Dolibarr logo
3.9.3


Dolibarr install or upgrade

Prerequisites check:

Ok PHP Version 5.6.30 (More information)
Ok This PHP supports variables POST and GET.
Ok This PHP supports sessions.
Ok This PHP support GD graphical functions.
Ok This PHP support UTF8 functions.
Ok Your PHP max session memory is set to 256M. This should be enough.
Ok Configuration file htdocs/conf/conf.php exists.
Ok Configuration file htdocs/conf/conf.php is writable.

Version last upgrade: 3.7.0
Version program: 3.9.3

Just follow the instructions step by step. Choose your setup mode and click "Start"...

Fresh installUse this mode if this is your first install. If not, this mode can repair a incomplete previous install, but if you want to upgrade your version, choose "Upgrade" mode.Start
Upgrade
3.0.* -> 3.1.*
Use this mode if you have replaced old Dolibarr files with files from a newer version. This will upgrade your database and data.Start
Upgrade
3.1.* -> 3.2.*
Use this mode if you have replaced old Dolibarr files with files from a newer version. This will upgrade your database and data.Start
Upgrade
3.2.* -> 3.3.*
Use this mode if you have replaced old Dolibarr files with files from a newer version. This will upgrade your database and data.Start
Upgrade
3.3.* -> 3.4.*
Use this mode if you have replaced old Dolibarr files with files from a newer version. This will upgrade your database and data.Start
Upgrade
3.4.* -> 3.5.*
Use this mode if you have replaced old Dolibarr files with files from a newer version. This will upgrade your database and data.Start
Upgrade
3.5.* -> 3.6.*
Use this mode if you have replaced old Dolibarr files with files from a newer version. This will upgrade your database and data.Start
Upgrade
3.6.* -> 3.7.*
Use this mode if you have replaced old Dolibarr files with files from a newer version. This will upgrade your database and data.Start
Upgrade
3.7.* -> 3.8.*
Use this mode if you have replaced old Dolibarr files with files from a newer version. This will upgrade your database and data.
Install choice suggested by installer.
Start
Upgrade
3.8.* or 3.9.0 -> 3.9.*
Use this mode if you have replaced old Dolibarr files with files from a newer version. This will upgrade your database and data.Start